Firefox Security Bug Leaves Your Browser Vulnerable to Attack: Here’s How to Patch It

If you are using Firefox on your computer, you should update now. Mozilla has released security updates for Firefox 67.0.3 and Firefox ESR 60.7.1, to fix.

The US Cybersecurity and Infrastructure Security Agency also issued an alert for users and system administrators to review Mozilla’s security advisory and act accordingly. In other words, you need to update your browser.

Google Project Zero and Coinbase Security reported the bug.

Mozilla said which occurs “when manipulating JavaScript objects due to issues in Array.pop,”. Essentially, attackers would be able to inject code into your system through malicious web pages if you visit them while running an unpatched version of Firefox.

You can install the update using the following links:

What's Your Reaction?
Excited
0
Happy
0
In Love
0
Not Sure
0
Silly
0
View Comments (0)

Leave a Reply

Your email address will not be published.


© 2020 The Pexels, LLC. All Rights Reserved.

Scroll To Top